Where great old Macs live again!

I won a Quicktake 100 camera on eBay.
I haven't yet received it, but I have a few questions already. It says it connects via a serial port here in the Apple pdf : on page 25. I've checked my various Macs for one of these ports and I'm not having much luck. The only thing that looks like one is on my Blue and White's education video card. I think possibly the third one might be one, but upside down, I hope. Here is a photo of the video card:
I know I have to use OS 9, which I can install onto one of the Blue and Whites. They both have this video card in the second slot. I have added the VGA video card to the first slot on one and will be adding it to the second one as soon as the card arrives in the mail, so I am not using the education cards for display connectivity. If this is not the right kind of serial port, are there cards that I can install in any of my Macs? The oldest Macs I have are the Blue and Whites, but could Quicksilver or Sawtooth accept any kind of card that would work?
The camera does not come with the floppies with the software but I downloaded the files I hope will do the trick from mac driver museum :
If none of my Macs will work, I guess I will have to add to the collection again. Which Mac would be the least expensive model (bearing in mind that I don't have any displays older than VGA connectivity, so an old PowerBook may be the best route) that would work with this camera?

Views: 310

Reply to This

Replies to This Discussion

I tried installing the files I got off on my Lime iMac G3 which is running Panther with Classic. (I realized I do not actually have OS 9 installed on any of my Macs right now. Until just last night, I had dual booting of OS 9.2 and OS 10.4 on Quicksilver, but it locked up when I tried importing too many movies over from my iMac G5 so I could watch them on the big 22" display. It then just gave me the question mark folder over and over when I tried to boot it, so I did a fresh erase and install of Tiger on it without OS 9.) My Lime iMac did get as far as unstuffing the files (Leopard refused because it needed Classic) and then tried to install the software until it announced that my version of QuickTime was incompatible. So hopefully the WallStreet will have an old version of QuickTime that it likes. I'm sure QuickTime will be easy enough to find, anyways. But from looking at what it did unstuff, it really looks like I have the right stuff. There are two files I downloaded, so I am guessing those are disks 1 and 2. If anyone knows, please let me know if these ( ) are what I need, since I have no experience with QuickTake at all. Hopefully the camera itself will arrive this week!!
omg an error can haz occurzorz
Im guessing here, but don't you have to install the QT100 app. on an older system? I think I tried installing it on OS 9 and I got the same error, that I need a more current version but the installer was just making a guess. The version of Quicktime I had was so light years ahead of what was available that it made its best guess at an error. I think you may need OS 7.5.5 or 8.0/8.1. Any thoughts?
mb this is the Apple/Mac error you're getting ~robert huttinger
Hi Katherine,
Thanks for the links, but unfortunately that is only a disk copier. All it will do is help the user create a copy of his/her original disks. It requires use of both of the original software disks. It says this in the text file:
Please note:
When running this installer, it will prompt you for
QuickTake Disk 1 and QuickTake Disk 2, which ship only with
the QuickTake camera. QuickTake Disk 1 and QuickTake Disk 2
are not posted here, due to software licensing agreements.
So, I still need to find this software somewhere; and it looks as if I need to find someone who actually does have those two disks.

Thanks for trying!!
riddle me this...

the gobbling snail from Snadink, who gobbled up bytes like a fink, on perchance once a chew, he was thinking of you, and wondered where to send the link.
hahahahahahaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahah [ brief station identification ]ahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahhaahahaahahahahahahahahaahahahahaahahahaahahhahahahaahahaahahahaahahahahahaahahahaaaa
you can also plug the QT 200 right into this bad boy! Use the RCA port on the 200
I finally got a chance to install the QuickTake software onto the WallStreet, which is running OS 9.2. I got QuickTake installed alright. When I tried to connect the camera, I kept getting error messages about AppleTalk, so I disabled AppleTalk and it did connect for a moment. I got one photo on the screen before it froze. Over and over, I tried connecting and the whole computer would freeze up. The only way to unfreeze it was to power it off by FN-Shift-Control and pressing the power button. Then I would have to wait forever while it booted back up and went through checking the disk. As soon as I would try to connect to the camera in any way, it would freeze immediately. I tried removing the QuickTake software and reinstalling it. I tried installing it with the older version of QuickTime (that caused OS 9 to beep error messages until I installed 5.0). I pushed the reset button on the camera (which seems to only erase all photos) on multiple attempts. I even tried reinstalling OS 9.2. Nothing stops the freeze ups.

A few sites that Google delivered mentioned that the QT100 and 150 really don't like any computers with processors over 100 MHZ. There are people that argue against that, too; but most of the ones arguing for it actually have QT 100/150s and most of the ones who argue against it are merely quoting Apple's old documents found in the depths of their website.

Does anyone here have a QT 100 or 150 that successfully connects to a WallStreet? The 200 is supposedly more forgiving of "newer" computers according to what I've read online.

I tried going to retromaccast.ning when Google offered up another post regarding QT, but my OS 9 is stuck with Internet Explorer 5 and this whole website refuses to load anything at all but a pale green screen.
I'm sorry to hear you're having so many problems with your QuickTake. I'm thinking of covering it on our next episode. It will be easier since you've done all the research!
Hi Heather,

I think I may have a solution for your QuickTake camera problem. I tried connecting my QuickTake 100 to my Wallstreet (Mac os 9.2, QuickTime 5.0), and had the same problems as you did. The Wallstreet locked up immediately when I tried to connect to the QuickTake. I think it is an incompatibility between the QuickTake 100 software and Quicktime 5 (or possibly OS 9).

However, we are in luck. The QuickTake 150 software works with the older QuickTake 100. You can download the installer disks off of the Mac Driver Museum. The first step is to disable QuickTime 5 on your Wallstreet. I suggest using the Extensions Manager, and here are the steps to get it working-

1) With the Extensions Manager control panel open, use the View menu and select "as Packages"
2) Scroll down to the Quicktime 5 install, and click the "x" next to the box, so that everything inside is uninstalled.
3) Restart your computer
4) Open up all the QuickTake 150 software disk images, and launch the installer
5) Use the Custom install option, and just install the QuickTake software. If it asks you about newer or older files, keep the newer files!
6) The installer will tell you to restart your computer. Restart your computer, open up the extensions manager and find the "QuickTake Software 2.0.2" Package
7) Disable Quicktime (version 2.1) and QuickTime PowerPlug (version 2.1) within that package, and then enable everything in the Quicktime 5 install
8) Restart your computer, and you should be able to connect and view your QuickTake images!

You can always go back later and install the photoflash software if you like. The pictures from your QuickTake can be viewed within QuickTime's own Picture Viewer. I would suggest avoiding the older version of Colorsync. Let me know if you find any of the steps confusing, I will try my best to clear it up.

Best of luck, and let me know if it works or not!




© 2020   Created by James.   Powered by

Badges  |  Report an Issue  |  Terms of Service