Where great old Macs live again!

I got a PowerBook 5300cs from eBay that has no operating system installed (the listing did say it had no os). I have brand new Apple install disks for 7.5 (the original 7.5.0), but these will not install or boot because the 5300cs needs 7.5.2 or higher. I downloaded the 19 images from Apple's website of 7.5.3, but none are startup disks. I don't know how to install them without having a start up disk or an OS already on the 5300cs. I have Googled for hours and have gotten nowhere. The 5300cs doesn't have an optical drive so I cannot make it a cd of all 19 images. Is there a way I can get this thing up and running without having a real install set of 7.5.3 disks? I actually found a set on eBay last week but I fell asleep too early and got sniped.

Views: 221

Reply to This

Replies to This Discussion


You dont have an other mac connected to the internet?
if You had, I could mail the content of a startupdisk.


Yes, I have thirty plus other Macs connected to the internet. My email address is heatherjeffsATmacDOTcom.

Thank you very much!!
Thank you so much Ger!!

I copied your disk installer and system folder to a floppy disk. That floppy disk was able to boot up the 5300! I copied over the system folder to "naamloos" (the internal hard drive) and then let the 5300 start to boot itself from that. It would then prompt me to insert the floppy disk with the disk installer app on it which would get it booted up all the way. Then I was able to eject that floppy disk and insert my nineteen 7.5.3 floppy disks I made from Apple's free download and copy them to "naamloos" (nameless?). Once I got them all copied, I shut down and started up while holding the shift key down to boot only from the floppy disk of your files. Then I threw the system folder I had copied from your disk to naamloos in the trash and emptied it (it refused to install an older copy of System 7 with this 7.6 system folder on the hard drive). I then launched the 7.5.3 installer and it installed 7.5.3!! I just restarted it all by itself with no floppy! It is still booting up but it looks good so far! Success - it rebuilt the desktop and is all set to go!!

Thank you so much for all of your help!!!
I finally found a working link to download the 7.5 Network Disk. The 5300cs flipped out and got the first disk stuck and kept trying to eject it forever. Finally I got it out by gently pulling on it with a pair of tweezers as it tried to spit it out. I made another copy of the Network Disk and it just spits that one out and displays a floppy disk with an X.
You have been WAY too busy with ebay recently! Your dogs must be getting jealous.
Heather, this is a disk image of the 7.5.2 install Disk 1 from the Apple Software Recovery CD. I'm not sure if it is the one you need, but it ought to be able to boot it up.
That is strange about the 7.5.3, unless you have downloaded an updater rather than a full installer. The installer would assume you had a working 7.5.x on there and would just update it. I have never downloaded that 7.5.3 from Apple's site so I'm not sure.
You will need to create a floppy on another Mac using Disk Utility.
Thank you so much for helping me bring the 5300 back to life!!

Apple's download of 7.5.3 is a full system install, but as downloaded on nineteen individual disks, contains no stand alone start up disk at all. Until the 19 images are united, they are useless. When united, it actually reads 7.5.3 CD.

I tried to get the 5300 to boot from the disk I made of your recovery disk files and it spit it out and displayed a floppy with an X on it. I booted the 5300 up with Ger's 7.6 folder I copied on the internal hard drive (which still needed the help of his floppy to boot all the way). That allowed me to remain booted up but eject the floppy. Then I tried to launch your disk's installer, but it couldn't install while using the 7.6 system folder. When I tried to restart with your disk in it, it gave me some error messages (in Dutch so I don't know exactly what they said, but it looked to be something like it wanted another disk inserted and to click the OK button when I had done so). I clicked the button that looked liked an OK and it just continued to give me error messages with pictures of an atom bomb.
I did meet with success using my nineteen disks downloaded from Apple mixed with Ger's start up disk files. I learned a tiny bit of Dutch along the way, too.
I'm keeping my hard drive's name of "naamloos" to remember this by!

Thank you for your help with this adventure!!
"naamloos" means without name.
So You have a HD with the name "naamloos"
I wonder how it sounds in english. lol
Like a Star Wars character..... =P




© 2021   Created by James.   Powered by

Badges  |  Report an Issue  |  Terms of Service