Where great old Macs live again!


I am trying to upgrade my faithful TAM to a bit more than the original 4GB hard disk space.

I have tried different size HDs and are having a hard time finding one that is accepted.

I boot from a CD ROM and format the drive from the TAM.


When I attach a 80GB it does not turn up as an attached unit, so I cant format it.


Furthermore, on this site 


I read this statement


"Steve Wozniak noted on that, "A volume over 4 GB will not work in a TAM. It causes what appears to be total death in a short time, like when enough of it gets used."


which sounds scary. Any thoughts?



Jacob de Meza


Views: 403

Reply to This

Replies to This Discussion

i have tams with 20 GB HD and 80 GB HD for years now

i partionned the HD's > first partition 2 GB and second partition the rest


Max hard drive

By recognized, I mean,It turns up in the connected drives list after scanning the busses- and I am able to format the drive in the disk util

Quick idea: check the jumper settings. Apple's braindead IDE implementation in many Macs (plus the %&^@#%^* CMD646 in the Yosemite G3) will only speak to a drive that is explicitly set to "master":


Have a look at Toshiba's 2.5" PATA hard disk jumper settings guide:


I hope you have some mini-jumpers handy. ;)

Sounds good. I tried to format an 80GB with a 2GB partition, leaving the rest unused, but the TAM would not accept it. Seems that drive makes are different. Any particular brand?
I have the 20Go Toshiba in my TAM. It works perfectly




© 2021   Created by James.   Powered by

Badges  |  Report an Issue  |  Terms of Service