Where great old Macs live again!

Hello, I'm looking for some advice, or suggestions on what might be wrong with my TAM. I notice, at shut down, File Save was unable to save it's file due to errors. I figured I would get to it after Christmas, but then after Christmas I started the TAM and the screen came up for a second, then went dark. When I start it, I get the chimes as normal, then I hear the CD spin, and the fan come on, but the screen does not come up. I unplugged and hit the reset button on the logic board, and removed the Sonnet card. Also, I can't start up from a CD, same thing happens. I got out my Pismo to start it in Target Disc mode, but then had a "Duh" moment when it hit me there is no Firewire on the TAM.

I'm going to take it apart, scheduled for tomorrow. I'm wondering if the problem sounds like the logic board? Any suggestions, other than make it a planter, would be appreciated.



Views: 229

Reply to This

Replies to This Discussion

first of all
try PRAM reset
I did try that, but no keyboard commands work. I opened up the back and held down the reset button on the logic board in hopes that would work but no joy.
faulty backlight ?

bad video digitizer, shield reloved ?
I did think about the video card, but was not sure how video was handled on the TAM, if it were a separate card. I guess I could take the card out of the other TAM I have, the one that is working just to narrow down the problem.
Thanks for the help,
page 219 off the Tam guide (378 pages)

Problems turning on or starting up your computer
The computer is turned on but the screen is dark.
One of the following is probably the cause:
- You have a screen saver program that darkens the screen when the computer has not been used for
a certain period of time.
Press a key or move the pointer to turn off the screen saver. (Screen saver programs interfere with
the computer’s power conservation feature, so you may want to remove the screen saver or keep it
turned off.)
- Your computer has gone to sleep due to inactivity. “Wake it up” by pressing the Power key (marked
with a π) on the keyboard.
- The screen’s brightness control (¤) is not adjusted properly.
Check the screen’s brightness control and turn it up if necessary.
I did try these steps, but I get no response from any keyboard input, and no response from the screen brightness buttons either :-(

Thank you very much for all these suggestions. It helps. And it helps to know that my brain isn't the only one my poor machine has to rely on for it's future existence.

Have you tried re-seating the RAM? You also might try removing the PRAM battery and booting it. I've seen powerbooks that wouldn't boot until the PRAM battery was removed. If that works you should be able to re-install the PRAM battery and call it good. I'm not familiar with the TAM at all, but those are the main bootup fixes I've used on other Macs.
Hi Astro Chicken, thanks for the suggestions, I can use all the help and ideas I can get. I did try resetting the PRAM with the keyboard combination on start up, but after start up chimes, no key strokes are recognized, at least I was unable to get the reset Bong sounds. Also, I used the reset button on the motherboard and removed the PRAM battery. Nothing changed. ARG! I removed the RAM also, that didn't help either. I know my PRAM battery is getting weak, but it would not start up at all without the batter plugged in. That may be one of the issues.
I also checked the RAM to make sure it was seated tight and it was. I'm going to install the RAM my other TAM and see if there is a problem with it there. I will install one stick at a time, then both.
clean the ram
clean, with a soft and clean pencil eraser the contacts ( both sides)
blow out the slots

a Tam starts up without the PRAM battery
I will do this, I probably have a pencil around here still. When I start putting it back together I think I will be putting the floppy, RAM and upgrades from the crashed TAM to the other TAM.
It is relatively easy to clean the contacts of the RAMs, sad it did not help :(,
but the cleaning the banks may cause problems. If they are corroded, only chemistry will help.
The first approach could be bathing the whole board with anything plugged out in distilled water with a little shot of isopropylic alcohol (ethanol will do, too, but may solve some of the printing on the board). A loooong time of drying is recommended. Overnight can't be bad.

And check the ADB bus again, possibly there's simply a broken cable.

Reinstall the Norton Utilities, 5.0 sometimes causes problems with 9, as 6.0 did it with 8. Try the CD.
I have it apart now, and I hooked the hard drive up to my G5 with a USB adapter and while trying to run Drive Genius to verify it crashed my G5. I had to reboot the G5 and tried to run Disk Repair and it is unrepairable. I am doing a backup of all the item on the drive and I will just wipe it clean and start from the beginning and see if that will solve the problem. If it was the hard drive, I will be really pleased. I hope the drive is still usable.

All the component contacts look good, so far and cables look to be in good shape. I had one bracket snap when I was taking off the front cover. Dang, they snap easy. I'm trying to mend it with epoxy before I put it back together.




© 2021   Created by James.   Powered by

Badges  |  Report an Issue  |  Terms of Service