Where great old Macs live again!

Anyone familiar with the MacWireless 80211b USB stick and OS 9.2.2?

Hi folks,


I use this stick for a long time now to connect my TAM to listen to internet radio and downloading software sometimes.


Now I moved into a new apartment, and the wireless connection doesn't work anymore. Sometimes it does connect, but only est. 1 out of 25 attempts.


I didn't change any parameters: base is a Airport Extreme, set to b/g compatibility and 128bit WEP encryption.


On the TAM side, I use the stick by MacWireless and the driver software delivered with it. When I open the control panel the first time to connect, it says it couldn't find my network. The I select "Select from list" and my network appears in the list. After selection, it says "encryption invalid", so I set to 128bit, enter my password and try again. Nothing. Almost always.


Before the move, it all worked perfectly. I even removed encryption - same result.


Anyone who knows how to fix this?



Views: 16



© 2021   Created by James.   Powered by

Badges  |  Report an Issue  |  Terms of Service